CSV Imp for Eshop 2.0.2 Released Version 2.0.2 has been tested with WordPress 3.0.4 and eShop 6.0.2 successfully. Enhancements in this version include:
  • Added checks and error message for file permissions problem
  • Fixed blank custom field issue caused by a change in a WP core function
Read more about the plugin here.

Comments are closed.