CSV Imp for Eshop 2.2.4 Released Version 2.2.4 has been tested with WordPress 3.4.2 and eShop 6.2.15 successfully. Enhancements in this version include:
  • Several minor bug fixes. No new functionality
Read more about the plugin here.

Comments are closed.