CSV Imp for eShop 2.3.5 Released

Version 2.3.5 has been tested with WordPress 3.4.2 and eShop 6.3.2 successfully.

Enhancements in this version include:

  • FIXED: Minor incompatibility with PHP 5.4
  • NEW: The folder where CSV files are stored is now configurable.

Read more about the plugin here.

Comments are closed.